Page 2 of 2 FirstFirst 12
Results 51 to 96 of 96

Thread: Thread Subscription Notices

  1. #51

    Default

    This is Oberst Hajj logged in as Pete. I am testing how images upload using my hardware and software, but with his account settings.

    This image is added via the Advanced Reply > Insert Image icon as a file from my computer:

    Attached Thumbnails Attached Thumbnails NMSolo-.jpg  

  2. #52

    Default

    And this image is being added the same way from my own account:

    Click image for larger version. 

Name:	NMSolo-190927-IMG_0409.jpg 
Views:	65 
Size:	222.5 KB 
ID:	282148

  3. #53

    Default

    Okay, that little test leads me to believe that it is user account/group related. At least I have a direction to look in now.

  4. #54

    Default

    This is Oberst Hajj posting from my test account. It is a member of the same user group as Pete. This post was made from IE 11.0.96x in the same manner as the last two images I posted here.

    Attached Thumbnails Attached Thumbnails InstaG-3328G.jpg  

  5. #55

    Default

    So it definitely has something to do with the user group, but I have no clue what it is yet.

  6. #56

    Default

    Quote Originally Posted by Flying Officer Kyte View Post
    Hi Keith.
    That was the first thing that I tried.
    Rob.
    Rob, I just removed you from the UK Gold and Doncaster Planner user groups so that you are only in the Admin group (like me). Please try posting a new image here in this thread that you upload from your computer while making the post. After that, you can login to the admin side and add those two groups back to your account if you like. I'm off to work for the day.

    Thanks.

  7. #57

    Default

    Keith I'm not in any user groups and I have the same problem as Pete, see my post in the OTT campaign mission 12.
    The brackets and information around the picture data is different from the last time I posted pictures. As far as I'm aware I did it exactly the same way both times. I've had this once about a year ago but could delete the additional pictures then but can't do it this time.

  8. #58

    Default

    Here you go sir.

    Attached Thumbnails Attached Thumbnails IMG_8708.jpg  
    "Courage is the art of being the only one who knows you're scared to death."

  9. #59

    Default

    Pete, I currently use this with Chrome. I used to be able to upload multiple photos at a time but since the last crash I now can only do one photo at a time. At least I don't get the duplicate photos.

  10. #60

    Default

    Quote Originally Posted by Vagabond View Post
    Keith I'm not in any user groups and I have the same problem as Pete, see my post in the OTT campaign mission 12.
    The brackets and information around the picture data is different from the last time I posted pictures. As far as I'm aware I did it exactly the same way both times. I've had this once about a year ago but could delete the additional pictures then but can't do it this time.
    Thanks John. Everyone is in at least one user group, it is a behind the scenes function of the site.

    Quote Originally Posted by Flying Officer Kyte View Post
    Here you go sir.
    Well now this makes even less sense to me now. I was expecting you to not get a double image post when you were solely in the admin group. Could you please go to my profile page and and log in as me (look for the "Log In As User" at the end of the links under my profile image on the left). Then come back to this thread and post and new image under my account and see if it double posts or not. After you are finished you can click on the link (the word here) at the top of the page to exit out of my account and back into your own. Thanks.

  11. #61

    Default

    I just updated some settings, so please try posting an image again see what happens. I expect that you will notice a difference in the upload interface, but I don't know if it will effect the double images or not.

  12. #62

    Default



    Fingers crossed ....
    Attached Thumbnails Attached Thumbnails baldrick.jpg  

  13. #63

    matt56's Avatar May you forever fly in blue skies.
    Major

    Users Country Flag


    Name
    Matt
    Location
    Ohio
    Sorties Flown
    4,108
    Join Date
    Sep 2014

    Default

    I used Google on an HP Pavilion x360 Chromebook laptop. When I post pictures, I use the 'go advanced' button at the bottom of the message box. Like Peter, I used to be able to upload multiple pictures at a time, but that hasn't been the case for a while now - perhaps since the last big crash... I am used to doing them one-at-a-time

    I didn't have any issues posting pictures after our Saturday game session once the Forum was back up on Sunday. From the way this looks at the moment, I don't think it is going to 'double-picture' on me...

    Click image for larger version. 

Name:	IMG_2428.jpg 
Views:	51 
Size:	83.2 KB 
ID:	282181

    Hope things get ironed out for those experiencing issue!

    All the best,
    Matt

    Interesting! The picture is much smaller than my uploads usually are! Hmmmm...

  14. #64

    Default

    Tried your approach Matt and got this!


    Attached Thumbnails Attached Thumbnails IMG_8715.jpg  
    "Courage is the art of being the only one who knows you're scared to death."

  15. #65

    Default

    Sorry Keith but I can't see anything that says "Log In As User"

    Rob.
    "Courage is the art of being the only one who knows you're scared to death."

  16. #66

    matt56's Avatar May you forever fly in blue skies.
    Major

    Users Country Flag


    Name
    Matt
    Location
    Ohio
    Sorties Flown
    4,108
    Join Date
    Sep 2014

    Default

    Can you go to the 'edit post' button at the bottom of the post and then remove the 'boxed in' second photo, Rob, using the 'advanced edit' function? It seems to me I have done that sort of thing on the rare times pictures have been 'extra' in one of my posts...

    All the best,
    Matt

  17. #67

    Default

    Quote Originally Posted by Stumptonian View Post


    Fingers crossed ....
    Pete, it looks like this post did not work but that you second post did? Did you do anything different between the two?

    Quote Originally Posted by matt56 View Post
    I used Google on an HP Pavilion x360 Chromebook laptop. When I post pictures, I use the 'go advanced' button at the bottom of the message box. Like Peter, I used to be able to upload multiple pictures at a time, but that hasn't been the case for a while now - perhaps since the last big crash... I am used to doing them one-at-a-time

    I didn't have any issues posting pictures after our Saturday game session once the Forum was back up on Sunday. From the way this looks at the moment, I don't think it is going to 'double-picture' on me...

    Click image for larger version. 

Name:	IMG_2428.jpg 
Views:	51 
Size:	83.2 KB 
ID:	282181

    Hope things get ironed out for those experiencing issue!

    All the best,
    Matt

    Interesting! The picture is much smaller than my uploads usually are! Hmmmm...
    Matt, so you are not getting double posted images? The smaller image is because of the changes I posted about yesterday. Right now it is setup to create thumbnails and open the full size image when you mover your mouse over it. I'll be changing it back to the old way, I just wanted to force the software to make a change that I could actually see.

    Quote Originally Posted by Flying Officer Kyte View Post
    Sorry Keith but I can't see anything that says "Log In As User"

    Rob.
    Maybe you don't have that level of access. I'll check on that.

  18. #68

    Default

    Quote Originally Posted by Flying Officer Kyte View Post
    Sorry Keith but I can't see anything that says "Log In As User"

    Rob.
    Rob, I just gave you full admin rights, so please give that another shot. Oh, and don't be drinking no G&Ts while mucking about with full rights old chap! lol

  19. #69

    matt56's Avatar May you forever fly in blue skies.
    Major

    Users Country Flag


    Name
    Matt
    Location
    Ohio
    Sorties Flown
    4,108
    Join Date
    Sep 2014

    Default

    Sorry I missed the bit about smaller images, Keith!

    No, I have not gotten double images with my posting of pictures - I think the only time I have had the 'blue box' around an image like above is when I have tried to delete a picture and didn't do it properly...

    Best of luck as your trouble-shooting continues

    All the best,
    Matt

  20. #70

    Default

    Quote Originally Posted by Oberst Hajj View Post
    Rob, I just gave you full admin rights, so please give that another shot. Oh, and don't be drinking no G&Ts while mucking about with full rights old chap! lol
    Still nothing there sir.
    Do you think the G&t could be anything to do with my seeing double pictures?


    Rob.
    "Courage is the art of being the only one who knows you're scared to death."

  21. #71

    Default

    Quote Originally Posted by Oberst Hajj View Post
    Pete, it looks like this post did not work but that you second post did? Did you do anything different between the two?
    I tried various ways to edit the post - one of them appeared to leave me with just a script and no picture at all so I deleted it and added a new one with a different picture, thinking my original was gone. Turned out they were both there with duplicates so I deleted the second post.

  22. #72

    Default

    Well at least my attached image has now gone down in size!

    Rob.


    Attached Thumbnails Attached Thumbnails IMG_8715.jpg  
    "Courage is the art of being the only one who knows you're scared to death."

  23. #73

    Default

    I tried as well (with a picture I have never posted) and still got the duplicate as well, so I deleted it.

  24. #74

    Default

    My pictures are appearing much smaller than they were, Keith.

  25. #75

    Default

    Quote Originally Posted by Naharaht View Post
    My pictures are appearing much smaller than they were, Keith.
    Herr Oberst's post #67 above, paragraph two........................

  26. #76

    Default

    Thanks, Tim. I missed that. Please accept my apologies, Keith.

  27. #77

    Default

    Can anyone upload images now?

  28. #78

    Default

    Attached Thumbnails Attached Thumbnails 5413060803220550p.jpg   a Master.jpg  
    "Courage is the art of being the only one who knows you're scared to death."

  29. #79

    Default

    I just did, on the beer thread:
    https://www.wingsofwar.org/forums/sh...197#post522197

    Karl
    It is impossible for a man to begin to learn what he thinks he knows. -- Epictetus

  30. #80

    Default

    Click image for larger version. 

Name:	Royal docks dare.jpg 
Views:	44 
Size:	147.2 KB 
ID:	282361

    Karl
    It is impossible for a man to begin to learn what he thinks he knows. -- Epictetus

  31. #81

    Default

    Okay, then I'm having local issues with it now.

    Karl, do you ever get double posted images?

  32. #82

    Default

    I don't know if this thread is for reporting all issues, but I have noticed that the members 'medals' are not being displayed correctly for members who have enough medals to require two rows to display them.

    Click image for larger version. 

Name:	Screen Shot 2020-02-18 at 4.00.43 PM.png 
Views:	40 
Size:	146.2 KB 
ID:	282396
    So how many books are in your personal library?

  33. #83

    Default

    Quote Originally Posted by RJG173 View Post
    I don't know if this thread is for reporting all issues, but I have noticed that the members 'medals' are not being displayed correctly for members who have enough medals to require two rows to display them.

    Click image for larger version. 

Name:	Screen Shot 2020-02-18 at 4.00.43 PM.png 
Views:	40 
Size:	146.2 KB 
ID:	282396
    That's interesting. That area displays correctly for me.

  34. #84

    Default

    Quote Originally Posted by Oberst Hajj View Post
    That's interesting. That area displays correctly for me.
    Yes, your medals display correctly to me, but no one elses does.
    So how many books are in your personal library?

  35. #85

    Default

    Quote Originally Posted by RJG173 View Post
    Yes, your medals display correctly to me, but no one elses does.
    Everyone's medals display correctly to me.

    Is anyone else having this issue?

  36. #86

    Default

    "Not I", said the lizard.

  37. #87

    Default

    Quote Originally Posted by Oberst Hajj View Post
    Everyone's medals display correctly to me.

    Is anyone else having this issue?
    I am seeing the problem. It looks like there is something wrong with the Origins Ground Crew 2020 Bronze medal. This text is being inserted after the first row of medals: Origins Ground Crew 2020 Bronze / Ariel Victories: 2”. It looks like a URL that takes you to the medals Page where is see the same text askew there. I’ll send a screenshot to your email.

  38. #88

    Default

    Keith, there is no problem when I use Safari or Chrome. But when I’m on my iPad with IOS, I see the problem. Will get screen cap for you. Sent screen shots to your email.
    Last edited by Von Scharf; 02-18-2020 at 17:53.

  39. #89

    Default

    Quote Originally Posted by RJG173 View Post
    Yes, your medals display correctly to me, but no one elses does.
    Are you by chance using an Apple device when you see the issue? Do you have another browser you can use to see if the issues is still there?

    Quote Originally Posted by Von Scharf View Post
    Keith, there is no problem when I use Safari or Chrome. But when I’m on my iPad with IOS, I see the problem. Will get screen cap for you. Sent screen shots to your email.
    Thanks for that Jeff. I don't see the issue in FF, IE, or Chrome. It might be an issue with the site and Apple devices.

  40. #90

    Default


    My '68 California Special in the mid-70s
    Attached Thumbnails Attached Thumbnails 03-001.jpg  

  41. #91

    Default

    Quote Originally Posted by Oberst Hajj View Post
    Are you by chance using an Apple device when you see the issue? Do you have another browser you can use to see if the issues is still there?
    I am using Safari on a MacBook Pro. I'll see if I can get Chrome to work.
    So how many books are in your personal library?

  42. #92

    Default

    I see the medals OK.

    Rob.
    "Courage is the art of being the only one who knows you're scared to death."

  43. #93

    Default

    However I just discovered that my user notes option has vanished from my profile page.Fortunately I have them backed up on Sails.

    Rob.
    "Courage is the art of being the only one who knows you're scared to death."

  44. #94

    Default

    Quote Originally Posted by Oberst Hajj View Post
    Okay, then I'm having local issues with it now.

    Karl, do you ever get double posted images?
    Not yet, and I can see the medals just fine.
    I'm using Chrome.
    Karl
    It is impossible for a man to begin to learn what he thinks he knows. -- Epictetus

  45. #95

    Default

    Medals are fine in Chrome but messed up on iPhone.
    Not a major issue though.

  46. #96

    Default

    It is looking like an Apple thing, but only on some devices/IOS versions.

Page 2 of 2 FirstFirst 12


Similar Missions

  1. Clipper's first thread
    By clipper1801 in forum Officer's Club
    Replies: 10
    Last Post: 05-23-2016, 22:47
  2. Subscription Poll
    By Skafloc in forum Polls
    Replies: 103
    Last Post: 10-23-2013, 06:44
  3. New Thread Icons
    By csadn in forum Officer's Club
    Replies: 31
    Last Post: 08-13-2012, 09:49
  4. Anyone have a subscription to Albatros Productions
    By Oberst Hajj in forum Officer's Club
    Replies: 5
    Last Post: 08-06-2012, 07:46

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •