Page 1 of 2 12 LastLast
Results 1 to 50 of 59

Thread: Server upgrades

  1. #1

    Default Server upgrades

    It is once again time for me to do some server upgrades on the site. Due to real life things going on in my life right now, I'm having someone else do the majority of the work. This means I do not know exactly when the change will hit the server, but they should be happening within the next week.

    As a precaution, if you are working on a large post like an AAR, I highly suggest that you compose it in something like Word or note pad on your local computer. You can then copy and paste it into the site post editor. That way, if the changes start happening to the site while you are writing, you will not lose anything because you have a local copy on your computer.

    Thanks,

    Keith

  2. #2

    Default

    Hi Keith,

    I noticed the Aerodrome Accessories site is still down hard. Any word on when it will be back up?

    Cheers!

  3. #3

    Default

    Quote Originally Posted by KiltedWolf View Post
    Hi Keith,

    I noticed the Aerodrome Accessories site is still down hard. Any word on when it will be back up?

    Cheers!
    James,

    The site should be back up now, but the cart/checkout page is still not working I'm still hacking away at that issue.

  4. #4

    Default

    Also, I will be putting this site into maintenance mode in the morning and it could be down for a couple of days. The Sails site is back up and you can contact me there if need be.

  5. #5

    Default

    Sorry everyone, I think this last batabase error lost the threads/posts from late Oct and all of Nov.

    Please post up any issues (besides missing posts from 24 Oct until today). I'll start working through them again

  6. #6

    Default

    Quote Originally Posted by Oberst Hajj View Post
    Sorry everyone, I think this last batabase error lost the threads/posts from late Oct and all of Nov.

    Please post up any issues (besides missing posts from 24 Oct until today). I'll start working through them again
    Are we reasonably sure the environment is stable, or should we continue backing up everything locally before we post?

  7. #7

    Default

    I would say it is semi stable at this point. If I was working on a very long post, I would save a copy locally. I would also not upload a lot of images right now. Adding some to illustrate a post is fine, but don't add 20+ unless you are okay with possibly having to add them all again.

  8. #8

    Default

    Quote Originally Posted by Oberst Hajj View Post
    Sorry everyone, I think this last batabase error lost the threads/posts from late Oct and all of Nov.
    Bugger.

    Quote Originally Posted by Oberst Hajj View Post
    I would say it is semi stable at this point. If I was working on a very long post, I would save a copy locally. I would also not upload a lot of images right now. Adding some to illustrate a post is fine, but don't add 20+ unless you are okay with possibly having to add them all again.
    I will hold off on my OTT AAR for a while then, don't want to have to post it a third time !

    Good to be back, thanks for your efforts in making it so Boss !

    "He is wise who watches"

  9. #9

    Default

    Hm, black hole of the internet srikes again?

  10. #10

    Default

    Not your fault Keith , IT is brilliant when it works and a ***** when it does not.

    Will hold on all AARs for the moment.


    I'm learning to fly, but I ain't got wings
    Coming down is the hardest thing

  11. #11

    Default

    Thank you for all your hard work over the last week to get us back up and running.
    Rob.
    "Courage is the art of being the only one who knows you're scared to death."

  12. #12

    Default

    Glad the site is back up. Missed the interaction with the folks in here. Thanks for the effort Keith.

  13. #13

    Default

    Thanks Keith for all your effort getting the sight back up. Looking good so far. I even put in an order in the Aerodrome Store and it seems to have worked.

  14. #14

    Default

    Hurray ! we're online again with the aerodome
    never thought I would miss this site so much
    Thanks Keith for all your hard work
    I'm off to the mess now to celebrate this joyful moment

    cheers,
    Guus
    "zet 'm op ... witte muizen !" (strijdkreet van 1e JaVa, Luchtvaart Afdeling, Nederland 1940)
    "let's go get them ... white mice !" (battlecry of the 1st Fighter Group, Army Air Force, Netherlands 1940)

  15. #15

    Default

    thanks keith and everyone involved for all your hard work getting the site back up again!!!! i can only imagine how frustrating it must have been!

  16. #16

    Default

    Quote Originally Posted by Aardvark1430 View Post
    Hurray ! we're online again with the aerodome
    never thought I would miss this site so much
    Thanks Keith for all your hard work
    I'm off to the mess now to celebrate this joyful moment

    cheers,
    Guus
    I would not say it beter.
    Thank you, Keith.

  17. #17

    Default

    Well done Keith, outstanding effort.

    Mind you good job Chris and I kept all the back issues of the Snipers Times. Looks like the presses are rolling again.
    See you on the Dark Side......

  18. #18

    Default

    Glad to see things up and running again...sorry to hear about the data loss though.

    Well done

  19. #19

    Default

    Thanks guys.

    The Aerodrome Accessories site is also up and processing orders. So we are firing on all cylinders at this point.

  20. #20

    Thumbs up

    Wonderful to be able to get my daily fix on the Aerodrome Keith
    Thank you for all the very hard work it must have taken to restore things.

    "Its a fine line indeed between going out in a Blaze of Glory or having Crashed & Burnt!"
    Member Australian Society of WW1 Aero Historians

  21. #21

    Default

    Glad to see all is up and running again, Keith.

    I can only imagine the stress you have been dealing with the last couple of weeks.

  22. #22

    Default

    Keith!
    I was starting to go through withdrawl symptoms! Thanks for getting this back up and running. I wouldn't have been able to type in another day for the twitching and spasms.

  23. #23

    Default

    Quote Originally Posted by OldGuy59 View Post
    Keith!
    I was starting to go through withdrawl symptoms! Thanks for getting this back up and running. I wouldn't have been able to type in another day for the twitching and spasms.
    Hmmm.... I might have lost my Gold Membership status....

    PayPal:

    7-Nov-2017 02:47:18 PST (CA)
    Transaction ID: 10H60036FJ909182P

  24. #24

    Default

    Thanks for all your efforts keeping the forum going Keith. I have been out of radio range for most of the last five weeks due to working well away from home base so I have not lost anything as far as I know but having no wingsofwar.org available makes one really appreciate how central this site is to the community and the game. Well done Herr Oberst

  25. #25

    Default

    I do have to wonder if Keith has any hair left, after the past couple of weeks.

  26. #26

    Default

    if any ... they'll be gray or white

    cheers,
    Guus
    "zet 'm op ... witte muizen !" (strijdkreet van 1e JaVa, Luchtvaart Afdeling, Nederland 1940)
    "let's go get them ... white mice !" (battlecry of the 1st Fighter Group, Army Air Force, Netherlands 1940)

  27. #27

    Default

    Quote Originally Posted by Oberst Hajj View Post
    Sorry everyone, I think this last batabase error lost the threads/posts from late Oct and all of Nov.

    Please post up any issues (besides missing posts from 24 Oct until today). I'll start working through them again
    Had to replace half a dozen or so links to AAR in the "All the OTT 17-18 Bitter End Campaign Scenarios" thread, some pre dating the October 25th date, as the pages came up in a weird format that I saw when the site was staggering but now all seems to function correctly.

    "He is wise who watches"

  28. #28

    Default

    Still cannot upload pictures, rats! Curse you update barons!

  29. #29

    Default

    Its been said already, but many thanks Keith for all the hard work. I guess I'll hold off posting AARs for the moment, until the dust settles, but its good to be back

  30. #30

    Default

    Thank you for your work on the best forum on the WWW. Might I humbly suggest that maybe if things go pear shaped in the future you use theaerodome.com or the board game geek forum to keep us advised and perhaps ask for help? I am sure many of us would like to assist if we can.

  31. #31

    Default

    Quote Originally Posted by clipper1801 View Post
    Still cannot upload pictures, rats! Curse you update barons!
    Ahhhh . . . had to update the crazy Flashplayer to make it work, who would have known! Clipper does, now!

  32. #32

    Default

    Thanks guys. It has been a little frustrating. My hair did not turn gray, but I can't say the same about the beard. lol

  33. #33

    Default

    Quote Originally Posted by Oberst Hajj View Post
    Thanks guys. It has been a little frustrating. My hair did not turn gray, but I can't say the same about the beard. lol
    It was frustrating on our end but I cannot imagine the hoops you have just been through. Thanks for getting it all back together for us.

  34. #34

    Default

    Quote Originally Posted by OldGuy59 View Post
    Hmmm.... I might have lost my Gold Membership status....

    PayPal:

    7-Nov-2017 02:47:18 PST (CA)
    Transaction ID: 10H60036FJ909182P
    OK.

    For anyone trying to PM me, please wait until the server is completely fixed. I am not getting any PMs with attachments, nor can I answer anyone, at the moment. My Gold Membership is not working, so I am seriously hobbled.

    This besides my AAR postings for BottosCon 2017 disappearing...

  35. #35

    Default

    PM Keith Mike.
    If he O.K.s it I can reinstate your Gold membership for you.
    Rob.
    "Courage is the art of being the only one who knows you're scared to death."

  36. #36

    Default

    Quote Originally Posted by OldGuy59 View Post
    OK.

    For anyone trying to PM me, please wait until the server is completely fixed. I am not getting any PMs with attachments, nor can I answer anyone, at the moment. My Gold Membership is not working, so I am seriously hobbled.

    This besides my AAR postings for BottosCon 2017 disappearing...
    Quote Originally Posted by Flying Officer Kyte View Post
    PM Keith Mike.
    If he O.K.s it I can reinstate your Gold membership for you.
    Rob.
    Yeah... About that PM thingie... Can't do that.

  37. #37

    Default

    Quote Originally Posted by Oberst Hajj View Post
    Thanks guys. It has been a little frustrating. My hair did not turn gray, but I can't say the same about the beard. lol
    Bet it looks very distinguished Keith. Just like mine.
    Kyte.
    "Courage is the art of being the only one who knows you're scared to death."

  38. #38

    Default

    Can't you send either then Mike?
    Just checked your settings and bar Gold they are registering correctly.
    Rob.
    "Courage is the art of being the only one who knows you're scared to death."

  39. #39

    Default

    Quote Originally Posted by Flying Officer Kyte View Post
    Can't you send either then Mike?
    Just checked your settings and bar Gold they are registering correctly.
    Rob.
    Might be the security settings?

    If I log in with Chrome, I can't post pictures, and I have the "not secure" 'i'-in-a-circle icon in the address bar............
    If I log in with Edge, everything works fine!

  40. #40

    Default

    Thought I'd done something to lose access so am very glad to see the site is back up & operational...strange how empty the computer screen seems without access to the Forum.
    That said...beard? Really?

  41. #41

    Default

    All,
    Notice that I don't have my custom avatar, nor my banner. This is a permissions issue, not my browser.

    I am, at this moment, logged onto a college computer, and it still isn't working.

  42. #42

    Default

    Quote Originally Posted by OldGuy59 View Post
    All,
    Notice that I don't have my custom avatar, nor my banner. This is a permissions issue, not my browser.

    I am, at this moment, logged onto a college computer, and it still isn't working.
    Mike, I'm looking into it now.

  43. #43

    Default

    I've been tweaking the security settings. Are you guys still getting the warning saying the site is insecure (you might have to logout and back in to see a change)?

  44. #44

    Default

    Quote Originally Posted by Flying Officer Kyte View Post
    Bet it looks very distinguished Keith. Just like mine.
    Kyte.
    Luckily there is only a little bit of gray below my lip and blends in okay with the blond.

    Quote Originally Posted by redcoon2 View Post
    That said...beard? Really?
    Yep, been growing it for several years now. How you been Thomas?

  45. #45

    Default

    Quote Originally Posted by Oberst Hajj View Post
    I've been tweaking the security settings. Are you guys still getting the warning saying the site is insecure (you might have to logout and back in to see a change)?
    Today I did have the security warning when logging in.

    Also, I just uploaded the photos for Fall In. I can only load one photo at a time which is a bit frustrating. I hope the new server will be able to handle multiple photo loading.

  46. #46

    Default

    I'm waving my arms in the air, like I just don't care...

    It's all back. I've got my avatar and banner back, and it appears that my ability to PM is back, too. Which means that I can probably receive PMs, too.

    Thanks, Keith!
    Mike
    "Flying is learning to throw yourself at the ground and miss" Douglas Adams
    "Wings of Glory won't skin your elbows and knees while practicing." OldGuy59

  47. #47

    Default

    Good news Mike.
    As for the unsafe site message. Mine stopped appearing when we came back up a few days ago.
    Rob.
    "Courage is the art of being the only one who knows you're scared to death."

  48. #48

    Default

    Aerodromeaccessories.com seems to be having issues for me today - everything I click redirects back to the main page. I can search and find things, but when I click on them... back to the main page again.

  49. #49

    Default

    Thanks Keith! Glad to see it all back online.

  50. #50

    Default

    Quote Originally Posted by brdavis View Post
    Aerodromeaccessories.com seems to be having issues for me today - everything I click redirects back to the main page. I can search and find things, but when I click on them... back to the main page again.
    I placed an order a few days ago but did not get the usual confirmation email so I'm not sure the order actually went through.

Page 1 of 2 12 LastLast


Similar Missions

  1. Something Old And Something New to celebrate the new Server
    By Blackronin in forum Campaign Discussions
    Replies: 86
    Last Post: 03-24-2016, 05:29
  2. Internal server error
    By Boney10 in forum Aerodrome Accessories
    Replies: 40
    Last Post: 06-08-2014, 19:10
  3. Is the "feel" of the site different since the server change?
    By Blauer Baron in forum Officer's Club
    Replies: 19
    Last Post: 01-09-2014, 19:20
  4. Unused files waste server space
    By Lino22 in forum Officer's Club
    Replies: 15
    Last Post: 10-22-2013, 08:22
  5. Site: Site back up after server issues
    By Oberst Hajj in forum News and Announcements
    Replies: 35
    Last Post: 05-01-2011, 12:32

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •